Has Something Changed With the Ritan Site In the Last Month?

A Pretribulation Bible Study Group Forums Main Forum Has Something Changed With the Ritan Site In the Last Month?

Viewing 25 reply threads
  • Author
    Posts
    • #99009
      Loz
      Participant

      Hi Ritan family,

      This is the first time I’ve been able to see some form of readable pages from Ritan in the last 3 weeks or so.

      Has something been added/taken away in the background? Had trouble logging in and seeing correctly formatted pages.

      I usually view Ritan from my laptop using a Firefox web browser but all the formatting is out making it nigh impossible to read or acknowledge posts, same on my mobile phone too. I haven’t changed anything on laptop or phone to disrupt being able to view correctly formatted posts.

      Thanks,

      Loz :]

    • #99019
      KolleenWStone
      Moderator

      I’ll report this Loz and hope for a soon response.

      • #99133
        Loz
        Participant

        Thanks Kolleen.

    • #99025
      MyWhiteStone
      Participant

      Loz, I occasionally / rarely have a spread out left to right display, that when I hit the refresh button / circle, reformats the page as normal.  Rare is say, half a dozen times in the last couple years, or so.  Maybe once two weeks ago… :yes:

      Just my $0.02. :unsure:

       

      • #99134
        Loz
        Participant

        Yeah, all been tried Dan.

        I’m pretty savvy with computers but it can take 2 minutes or more for pages to refresh and maybe 1 out of 10 times refreshes to minimal formatting where I may be lucky enough to like, read or post, hence my late reply to Kolleen and your good self which I attempted on the 15th.

         

    • #99137
      KolleenWStone
      Moderator

      Loz, Patricia, the belief seems to be that the troubles are on your ends. Richard had checked and basically from his wife, it seems he found nothing. He relayed he would get back if he found anything, and I have not heard back.

       

      • #99148
        Patricia N.
        Participant

        It has been fine for me for the last few days.

    • #99141
      Richard G
      Keymaster

      Hello all, sorry for my delay. Are there still issues with the forums not showing for people?

       

    • #99169
      Blue
      Participant

      I had a hard time getting the site to load all evening, but it is fine now in the middle of the night.

    • #99175
      tenderreed
      Participant

      I have suspected a weak carrier for some time for all new issues with this site since it changed over!

      TR

    • #99179
      Richard G
      Keymaster

      Let me know if you guys see any other issues at all.

    • #99181
      tenderreed
      Participant

      Posts are not added on site often thrown in the middle rather than in a sequential order!

      Also on occasion posts are not readable or visible as being pushed to the right of page off screen!

      TR

    • #99184
      Loz
      Participant

      Site seems to have improved for me today, I can reply, view avatars, like, etc.

      Thanks Kolleen and Richard for addressing it. :]

    • #99188
      KolleenWStone
      Moderator

      TR there is no problem as you describe. What you’re talking about is when one member clicks “Reply” on another members post. Clicking reply directly on another members post, indents their comment. If another member replies also to the same post, it will cause another indention and so on. It isn’t a malfunction.

      That also gave you the impression that comment posts were out of order, but they’re not. The reply just shows underneath the post instead of at the bottom of the page.

       

    • #99190
      Richard G
      Keymaster

      I will see if I can modify the depth of the indention so longer reply topics don’t get lost.

    • #99218
      Geri9
      Participant

      Hi,

      One thing I noticed when you sign out and clear out the cookies … if you view the RITA board as a lurker without logging in … the latest posts are not showing.  Not sure if this is easily fixable?

      Thanks.

      • #99227
        MyWhiteStone
        Participant

        The latest-posts flag is a good feature.  These indicate to the one who’s logged in, which posts are updated since opened last time. :yes:    Lurkers have no such flags so no history to track.  ($0.02 more :yes: )

    • #99264
      Geri9
      Participant

      Ok … today my server went down while on line here … I cleared my cookies and waited for my server to come back online then when I went to log in to RITA  to put in my passwords … I see I’m logged in when I’m really not …

       

      7A3371FF-57DB-488B-BFDA-5C9536387907

    • #99267
      Richard G
      Keymaster

      Checking on this now.

    • #99306
      Richard G
      Keymaster

      Who’s Online was showing to people not logged in briefly after a plugin update to the widget visibility controller. Many people reported the bug, and they issued a new release.

      Rigors of dealing with third party plugins at time. I also tuned the database, and the site seems very stable right now. Send any other feedback if anyone sees an issue.

       

      • #99311
        MyWhiteStone
        Participant

        Your efforts are appreciated, Richard. :good: :yes:

    • #99313
      Richard G
      Keymaster

      Doing my best ;) … all good.

       

    • #99318
      MyWhiteStone
      Participant

      Isn’t the the widget visibility controller located over there just above the main throzzle modulator, Richard?  :unsure: ;-) :mdrmdr: :stinkerbell:

      • #99321
        MyWhiteStone
        Participant

        Kolleen just asked me if those are near the flux capacitor. :stinkerbell:   Maybe you could explain it in a private message. :yes:

    • #99320
      Richard G
      Keymaster

      Ha, yes and the flux capacitor.

    • #99334
      KolleenWStone
      Moderator

      The indent adjustment is great Richard!

      • #99361
        Richard G
        Keymaster

        Very good, I think I have it settled down now. Let us know of any other issues.

    • #99432
      Geri9
      Participant

      Hi,

      Today I’m facing log-in issues but I don’t know if its on my part …

      I fill in user name and password and after pressing the blue button

      F2D54C75-E1D6-4774-9686-2742030AFDD9

      I’m getting a blank screen … then I’m pressing the blue arrow on the tool bar and it was bringing me out completely … so then I do a 2nd attempt to sign in and finally get in …  this happened about 3 times today.

      0025DBEA-E67F-4454-BB0A-E0CDC4498737

      Then just now … after getting this blank screen … I pressed the blue arrow button and I’m finally logged in …

      Also when logging out … I press the log out in the yellow box and sometimes it lets me log out smoothly and other times it says are you sure you want to do this?

      8D1FAA44-0A2E-46F2-81D9-B2644365BF6A

    • #99463
      Geri9
      Participant

      Ok when I went to log out …

      I got this screen …

      6E4B62DB-B332-47C2-81F6-58B708D0C177

      Then I pressed the blue log out words and  then I got this screen …

      9CED52AB-FBD0-45C7-832A-34AF9D02B376

      Does this mean I’m fully signed out?  Because if I press the blue arrow … then the next screen shows I’m back on the forum board once more …

       

      • #99480
        Richard G
        Keymaster

        I see the login/logout issue now when on the main website, working on that today.

         

         

    • #99522
      KolleenWStone
      Moderator

      Interesting, are we going from members like-pictures, to clicking the numbered box to see those who like-click comments?

       

      • #99524
        Richard G
        Keymaster

        This is fixed now, plugin update reset it grrrr…..

        • #99525
          KolleenWStone
          Moderator

          :rose: :rose: :rose: for all you’re doing Richard!

           

          • #99535
            Richard G
            Keymaster

            Glad to help, had some time to take a look and run through it more as a user and how it flowed. Hoping it is getting better for everyone.

    • #99542
      Yohanan
      Moderator

      Thank you, Richard! Much appreciated!

    • #99578
      MyWhiteStone
      Participant

      Richard, TR called me for assistance getting him online this morning.  He left me a voice mail.  Two in fact.  I’m not sure I’m able to represent his problem.  He usually uses his cell phone if I remember right.  He may have mentioned a tablet.  He’s evidently having trouble logging on to RITA.  Kolleen has notified Chelle so you may hear this from Chelle too…

      May I PM TR’s cell number to you so he could explain his RITA connection problem to you?  Sorry and thanks…

    • #99685
      tenderreed
      Participant

      Thanks Dan and Kolleen!

      TR

Viewing 25 reply threads
  • You must be logged in to reply to this topic.

Pin It on Pinterest